System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Users are currently unable to access their gusto account
Incident Report for Gusto
Resolved
This incident has been resolved.
Posted May 13, 2021 - 22:24 PDT
Monitoring
Our mitigation should enable account access, but we are observing degraded performance as we continue restoring service.
Posted May 13, 2021 - 21:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2021 - 20:59 PDT
Investigating
We’re investigating now.
We’ll keep this page updated as we fix the problem.
Posted May 13, 2021 - 20:47 PDT
This incident affected: Gusto.com website and Payroll, Benefits, HR.