System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Site degradation
Incident Report for Gusto
Resolved
This incident has been resolved.
Posted Jul 12, 2017 - 20:03 PDT
Identified
We're experiencing issues with our data store.
Posted Jul 12, 2017 - 19:53 PDT