System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Some Users are unable to access Gusto
Incident Report for Gusto
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 14:34 PDT
Update
We are continuing to monitor for any further issues. Some pages are loading slowly.
Posted Sep 10, 2024 - 14:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 14:05 PDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2024 - 14:03 PDT
Investigating
We are currently investigating this issue.
Posted Sep 10, 2024 - 13:57 PDT
This incident affected: Gusto.com website and Payroll, Benefits, HR.