System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Elevated errors
Incident Report for Gusto
Resolved
One of our databases were overloaded. We are now back to normal.
Posted Jul 21, 2017 - 16:32 PDT
Investigating
We are seeing elevated errors in our system. We are currently investigating the issue.
Posted Jul 21, 2017 - 15:20 PDT