Elevated frontend errors
Incident Report for Gusto
Resolved
We have pushed a fix and the issue has been resolved.
Posted about 2 years ago. May 18, 2017 - 16:47 PDT
Identified
We have identified the issue and is working on a fix.
Posted about 2 years ago. May 18, 2017 - 16:15 PDT
Investigating
We are seeing elevated errors from our frontend.
Posted about 2 years ago. May 18, 2017 - 16:10 PDT