System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Site experience minor issue
Incident Report for Gusto
Resolved
We resolved the incident at 2:04 PT (3:04 MT) and our site is back to stable now.
Posted Jan 28, 2020 - 14:11 PST
Update
We are continuing to investigate this issue.
Posted Jan 28, 2020 - 12:51 PST
Investigating
Our corporate site is experiencing a minor issue. Problem has been identified and site is expected to be fully functional within about 1 hour.
Posted Jan 28, 2020 - 12:51 PST
This incident affected: Gusto.com website.