System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Customers are experiencing slowness and errors when accessing Gusto
Incident Report for Gusto
Resolved
Customers should no longer be experiencing slowness and errors in Gusto.
Posted Nov 22, 2024 - 12:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2024 - 11:29 PST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2024 - 11:16 PST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2024 - 11:09 PST
Investigating
We are currently investigating an issue where customers are unable to access their Gusto accounts. This is also impacting the performance of our API.
Posted Nov 22, 2024 - 11:09 PST
This incident affected: Gusto.com website and API.