System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Delayed Direct Deposit Payments
Incident Report for Gusto
Resolved
Some Gusto customers experienced a delay in direct deposit payments. We've emailed all impacted individuals and the direct deposit payments will be received by end of day. We also identified the root cause and continue to work with our banking partner to ensure this does not occur again
Posted Feb 06, 2020 - 12:59 PST
Monitoring
Some Gusto customers are experiencing a delay in direct deposit payments today. We've emailed all impacted individuals and the direct deposit payments will be received by end of day today. We will provide another update at 1pm PT
Posted Feb 06, 2020 - 10:56 PST
Update
Some Gusto customers are experiencing a delay in direct deposit payments today. The root cause is related to an issue with one of our banking partners, but the direct deposit payments will be received by end of day today. We will provide another update at 11am PT
Posted Feb 06, 2020 - 09:58 PST
Identified
Some Gusto customers are experiencing a delay in direct deposit payments today. We believe the root cause is related to an issue with one of our banking partners, but the direct deposit payments will be received today. We will provide another update at 10am PT
Posted Feb 06, 2020 - 09:01 PST
Update
Some Gusto customers are experiencing a delay in direct deposit payments today. We are actively working with our banking partners to identify the root cause and will provide an update at 9am PT
Posted Feb 06, 2020 - 08:00 PST
Investigating
Some Gusto customers are experiencing a delay in direct deposit payments today. We are actively looking into the issue and will provide an update at 8am PT
Posted Feb 06, 2020 - 07:11 PST
This incident affected: Payroll, Benefits, HR.