System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Partial outage for subset of customers
Incident Report for Gusto
Resolved
We are no longer seeing any issues for our customers.
Posted Jun 28, 2019 - 14:14 PDT
Monitoring
The issue has been resolved for the majority of the affected customers. We are now monitoring the situation.
Posted Jun 28, 2019 - 12:11 PDT
Update
We have resolved the issue for some of our customers, but there are still customers experiencing issues. We are still working on a resolution.
Expect another update at 12.30pm PST.
Posted Jun 28, 2019 - 11:59 PDT
Update
We are still working on a fix for this issue.
Expect another update at 12pm PST (noon).
Posted Jun 28, 2019 - 11:32 PDT
Update
We are still working on a fix for this issue. Currently less than 200 customers are affected by this issue.
Expect another update at 11.30AM PST.
Posted Jun 28, 2019 - 11:04 PDT
Identified
We are currently experiencing an issue for a subset of our customers. The issue has been identified and we are working on a resolution.
Expect another update at 11.00AM PST
Posted Jun 28, 2019 - 10:20 PDT
This incident affected: Payroll, Benefits, HR.