System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
app.gusto.com degraded performance
Incident Report for Gusto
Resolved
This incident has been resolved.
Posted Aug 29, 2018 - 16:28 PDT
Monitoring
We believe we have resolved the issue, and we are keeping an eye on things
Posted Aug 29, 2018 - 16:11 PDT
Identified
We have found the cause of the issue, and are in the process of implementing a fix
Posted Aug 29, 2018 - 15:19 PDT
Investigating
We are seeing degraded performance on app.gusto.com. We are currently investigating.
Posted Aug 29, 2018 - 14:38 PDT
This incident affected: Payroll, Benefits, HR.