System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
app.gusto.com downtime
Incident Report for Gusto
Resolved
This incident has been resolved.
Posted Aug 27, 2018 - 14:57 PDT
Monitoring
Site performance should be improved, although customers may continue to experience latency. We’re continuing to monitor and resolve the situation to get us back to 100%
Posted Aug 27, 2018 - 14:07 PDT
Update
We are rolling out a possible fix and will be monitoring the results. Thank you for your patience!
Posted Aug 27, 2018 - 12:38 PDT
Investigating
We are continuing to experience degraded performance. Our engineering team is investigating possible root causes and fixes.
Posted Aug 27, 2018 - 11:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2018 - 10:56 PDT
Investigating
Our engineering team is working on a resolution to site issues currently being observed. Stay tuned!
Posted Aug 27, 2018 - 09:30 PDT
This incident affected: Payroll, Benefits, HR.