System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Site Degraded
Incident Report for Gusto
Resolved
This incident has been resolved.
Posted Jul 10, 2017 - 16:10 PDT
Identified
We're currently experiencing an issue with our data store.
Posted Jul 10, 2017 - 16:06 PDT