System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Xero Integration and Payroll Sync
Incident Report for Gusto
Resolved
This incident has been resolved.
Posted Mar 11, 2019 - 11:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2019 - 10:11 PDT
Identified
Gusto is aware that customers are currently unable to enable new integrations with Xero or sync their payroll information from Xero to Gusto. The problem has been identified and we’re working on a resolution now.
Posted Mar 11, 2019 - 09:48 PDT
This incident affected: Payroll, Benefits, HR.