System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Elevated frontend errors
Incident Report for Gusto
Resolved
We have pushed a fix and the issue has been resolved.
Posted May 18, 2017 - 19:47 PDT
Identified
We have identified the issue and is working on a fix.
Posted May 18, 2017 - 19:18 PDT
Investigating
We are seeing elevated errors from our frontend.
Posted May 18, 2017 - 19:10 PDT