System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Customers are experiencing issues with employee direct deposits
Incident Report for Gusto
Resolved
All employees that were affected should have received their payments via ACH or wire transfer.

If you are still encountering issues, or if you need help with any fees related to this incident (wire, overdraft, other), please contact our customer support team at support@gusto.com.
Posted Dec 20, 2019 - 18:48 PST
Update
Earlier today, we learned of an issue that resulted in some deposits being delayed by several hours.
We deeply regret that this happened and take full responsibility. Gusto customers who were affected will receive direct deposits today by 5:00 pm local.
If this has created any hardship for you or your team, please contact our customer support team and we will help.
We're conducting a comprehensive investigation, and we've included more details below so you're able to have a better understanding of what occurred.

What happened:
On Thursday, 12/19 at 5:00 pm, we learned that one of our banking partners was experiencing internal issues with their payment system that impacted many of the bank's customers, including Gusto.
We worked with our partner late last night to ensure that all files were sent out for on-time payments.
However, this morning (Friday 12/20), we found out that some of our customers would still experience a delay in receiving their direct deposits.
We are currently making sure that all customers will be paid by 5:00 pm local time today, either by ACH or by wire transfer.
Posted Dec 20, 2019 - 14:57 PST
Update
We will pay employee direct deposits today. These deposits may appear as a wire. Employee direct deposit payments will come in at or before 5pm local time.
Posted Dec 20, 2019 - 10:59 PST
Monitoring
We will pay employee direct deposits today. These deposits may appear as a wire. Employee direct deposit payments will come in at or before 5pm local time. Will provide another update at 11am Pacific Time.
Posted Dec 20, 2019 - 09:59 PST
Identified
We will pay employee direct deposits today. These deposits may appear as a wire.
Employee direct deposit payments will come in at or before 5pm local time.
Will provide another update at 10am Pacific Time.
Posted Dec 20, 2019 - 08:58 PST
Update
We're still investigating. Will provide another update at 9am Pacific Time
Posted Dec 20, 2019 - 07:59 PST
Investigating
We are aware that customers are experiencing issues with employee direct deposits and our team is investigating. Will provide another update at 8am Pacific Time
Posted Dec 20, 2019 - 07:24 PST