System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Delayed direct deposit payments
Incident Report for Gusto
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 16:56 PDT
Monitoring
The root cause for delayed direct deposit payments reported to our team has been identified. Payments will post to bank accounts by 5pm local time.
Posted Jul 30, 2020 - 14:18 PDT
Identified
The root cause for delayed direct deposit payments reported to our team has been identified. Payments will post to bank accounts by 5pm local time.
Posted Jul 30, 2020 - 12:16 PDT
Investigating
We are aware of delayed employee and contractor direct deposit payments being reported this morning. Our team is currently investigating and we will share another update at 12pm PST.
Posted Jul 30, 2020 - 11:13 PDT
This incident affected: Payroll, Benefits, HR.