System status

We continuously monitor the status of all of our systems. You can subscribe to updates to be notified of an outage and when service is restored.
Network Connectivity In AWS
Incident Report for Gusto
Resolved
Amazon has declared the issue resolved at this time
Posted Oct 18, 2017 - 14:41 PDT
Monitoring
Due to network connectivity issues in AWS, we experienced an outage at gusto.com beginning 1:40pm PST until 2:08 PST. We are still monitoring the situation with AWS, but our services are currently available
Posted Oct 18, 2017 - 14:38 PDT